Jurnal Pesisir dan Laut Tropis Volume 9 Nomor 2 Tahun 2021

PENAMBATAN MOLEKUL GLUTATION FAUNA LAUT TERHADAP

RESEPTOR DARI BEBERAPA PENYAKIT VIRUS

(Molecular docking of marine fauna glutathion towards receptors of several viral
diseases)

Q Xaxa Alvin Kai?, Inneke F. M. Rumengan?’, Rosita A. J. Lintang?, Stenly Wullur?, Deiske
A. Sumilat® Henneke Pangkey? dan Hein A. Luntungan®

Program Studi lImu Kelautan, FPIK, UNSRAT
2Program Studi Budidaya Perairan, FPIK, UNSRAT
3Dinas Kesehatan, Provinsi Sulawesi Utara
*Corresponding author: innekerumengan@unsrat.ac.id

ABSTRACT

Glutathion is a tripeptides produced by almost all living creatures, including marine fauna such as rotifers
and shrimps. Judging from the important molecular role of glutathion in living cell, the ability of glutathion
as antiviral compound, has been assed by application of the AutodockTools to predict the ability of
glutathion as ligand to bind receptors of several viral diseases such as covid-19, malaria, and hepatitis B.
Docking results of glutathion toward target receptor were shown by the parameter, Gibbs energy value, and
supported by other data such as the amount of hidrogen bond, amino acid residues, and bond distance.
Evidently, the glutathion could bind to each receptor of covid-19, malaria and hepatitis B, with values of
Gibbs energy (AG), -7,9, 7,1 and -7,1 kcal/mol, respectively. This proves that glutathion has ability to bind
covid-19 receptor, even stronger than its ability to bind receptors of other viral diseases, and to the
remdesevir. Between glutathion and covid-19 receptor, there were 11 hidrogen bonds, with distance ranged
from 2,76 to 3,25 A. These were stronger than those between glutathion and receptors of malaria and
hepatitis B, only 8 and 4 A hidrogen bonds, respectively. To develop glutathion as antiviral drug, it is
necessary to carry out in vitro and in vivo analyses, prior to clinical test. Therefore, it requires to explore the
marine fauna species that produce glutathion and their cultivation.
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Glutation merupakan senyawa tripeptida yang diproduksi pada hampir di semua mahluk hidup, termasuk
fauna laut seperti rotifer dan udang. Ketertarikan akan peranan penting molekuler glutation dalam sel
hidup, maka kemampuan glutation sebagai senyawa anti virus telah dikaji dengan aplikasi piranti lunak
AutodockTools untuk memprediksi kemampuan glutation sebagai ligan untuk mengikat reseptor beberapa
penyakit virus seperti covid-19, malaria, dan hepatitis b. Hasil penambatan glutation terhadap reseptor-
reseptor target diperlihatkan dengan parameter besaran energi Gibbs, dan didukung oleh data lain seperti
jumlah ikatan hidrogen, residu asam-asam amino yang berikatan dan jarak ikatan. Ternyata glutation
mampu terikat dengan setiap reseptor dan covid-19, malaria dan hepatitis b, dengan besaran energi Gibbs
(AG) masing-masing -7,9, 7,1 dan -7,1 kcal/mol. Terbukti disini glutation memiliki kemampuan mengikat
reseptor covid-19 lebih kuat dari kemampuan mengikat reseptor penyakit virus lainnya, dan obat
remdesevir, dengan adanya 11 ikatan hidrogen yang terbentuk, dengan jarak ikatan berkisar 2,76 sampai
3,25 A, lebih kuat daripada ikatan terhadap reseptor malaria dan hepatitis b, masing-masing hanya 8 dan
4 A ikatan hidrogen. Untuk mengembangkan obat anti virus, perlu dilanjutkan dengan uji-uji secara in vitro
dan in vivo, sebelum ke uji klinis. Oleh karena itu, perlu mengeksplorasi jenis-jenis fauna laut yang
berpotensi menghasilkan glutation dan penjajakan kultivasinya.

Kata kunci: penambatan molekul, glutation, fauna laut, autodock vina, penyakit virus, pengikatan afinitas

yang luar biasa berupa mineral dan berbagai

PENDAHULUAN biomaterial termasuk potensi molekuler yang
Lautan mencakup wilayah perairan terkandu_ng dalam _beragam organisme
terbesar di bumi, menyimpan kekayaan alam penghuninya. Potensi molekuler terpetakan

pada urutan genom setiap sel organisme
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berupa gen-gen yang terekspresi menjadi
molekul-molekul polipeptida (protein) atau
oligopeptida (Rumengan, 2019). Molekul-
molekul tersebut sangat beragam struktur
dan fungsi biologinya yang berpeluang
dikembangkan sebagai biomaterial
farmasetika jika dieksplorasi. Salah satunya
adalah Glutation.

Glutation  merupakan  senyawa
tripeptida yang disintesis oleh hampir semua
mahluk hidup termasuk fauna laut seperti
udang dan rotifer (Bowman et al., 1990;
Prieto-Martinez et al., 2018). Senyawa ini
berkonjugasi dengan obat untuk
membuatnya lebih larut untuk ekskresi.
Dalam sel hidup, senyawa ini bekerja
sebagai kofaktor untuk beberapa enzim,
terlibat dalam penataan ulang ikatan protein
disulfida dan mengurangi peroksida. Sejauh
ini glutation mampu mencegah kerusakan
komponen seluler penting yang disebabkan
oleh spesies oksigen reaktif seperti radikal
bebas, peroksida, peroksida lipid , dan
logam berat (Pompella et al., 2003)

Molecular docking atau penambatan
molekul merupakan sejenis pemodelan
komputasi yang menyediakan prediksi
orientasi pengikatan yang dipilih dari satu
molekul (ligan) ke molekul yang lain
(reseptor) sehingga hubungan dari molekul
yang berikatan akan membentuk
kompleksitas yang stabil (Agarwal et al.,
2015)

Penambatan molekul menggunakan
fungsi penilaian, seperti pengetahuan
tentang orientasi yang diinginkan untuk
digunakan memprediksi kekuatan interaksi
atau ikatan afinitas antara dua molekul.
Transduksi sinyal sangat bergantung pada
interaksi molekul penting secara biologis
seperti protein, asam nukleat, karbohidrat,
dan lipid. Jenis sinyal yang dipancarkan juga
dapat dipengaruhi oleh orientasi relatif dari
dua molekul yang berinteraksi seperti
reseptor dan ligan (Mukesh & Rakesh,
2011).

Energi bebas gibbs adalah suatu
potensi termodinamika yang mengukur
kapasitas dari sistem termodinamika untuk
melakukan pekerjaan maksimum atau
reversibel pada suhu dan tekanan konstan
(isotermal dan isobarik) adalah salah satu
besaran termodinamika terpenting untuk
karakterisasi penggerak. Dalam hal ini,
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pengikatan antara reseptor dan ligan hanya
terjadi jika perubahan energi bebas (AG)
bernilai negatif ketika 2 molekul tersebut
mencapai keadaan kesetimbangan suhu dan
tekanan yang konstan. Karena tingkat
asosiasi reseptor-ligan ditentukan oleh nilai
AG yang negatif, dapat dianggap bahwa AG
menentukan kestabilan kompleks reseptor-
ligan(Du et al., 2016)

METODE PENELITIAN

Waktu Penelitian

Studi ini dilaksanakan dengan
perangkat komputer menggunakan
beberapa piranti lunak beserta ligan dan
reseptor yang didownload dari website
https://rcsb.org dan
https://pubchem.ncbi.nim.nih.gov. Kegiatan
penelitian berlangsung selama + 3 bulan
(Mei-Juli 2021).

Alat dan Bahan

Alat yang digunakan dalam
penambatan molekul terdiri dari perangkat
keras yaitu laptop Acer (ram 4gb DDR4 dan
prosesor AMD 2 core 1.5 Ghz) dan
perangkat lunak yaitu Open Babel GUI
Discovery studio 2021, Autodock tools,
Autodock Vina, Pymol, dan LigPlot.

Bahan-bahan yang digunakan dalam
penambatan molekul vyaitu reseptor dan
ligan. Reseptor yang digunakan yaitu Covid-
19 (7BW4), Malaria (402X), dan hepatitis b
(6CWD), reseptor ini diunduh dari
https://rcsb.org. Ligan glutation serta ligan
pembanding diunduh dari  website
https://pubchem.ncbi.nim.nih.gov/.

Preparasi Ligan

Tahap awal dari penambatan molekul
yaitu preparasi ligan. Ligan glutation diunduh
dari website dengan format ‘.sdf, setelah
diunduh ligan kemudian diubah menjadi
format ‘.pdb’ dengan bantuan aplikasi
OpenBabel GUI. Ligan kemudian dibuka di
aplikasi Autodock tools kemudian ligan diatur
torsion tree dan disimpan dengan format
‘.pdbqt’

Preparasi Reseptor

Preparasi reseptor, reseptor diunduh
dari website https://rcsb.org dengan format
‘pdb’.  Reseptor kemudian dibuka
menggunakan perangkat lunak Discovery


https://rcsb.org/
https://pubchem.ncbi.nlm.nih.gov/
https://rcsb.org/
https://pubchem.ncbi.nlm.nih.gov/
https://rcsb.org/
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Studio, setelah itu reseptor dipisahkan dari
ligan dan jika perlu water moleculs. Reseptor
kemudian disimpan dengan format ‘.pdb’.
Aplikasi program ini telah pula dikaji oleh
Rumengan et al. (2021) terhadap beberapa
senyawa yang dihasilkan oleh mikroba yang
berasodsiasi dengan Ascidia, Lissoclinum
patella dari Teluk Manado Sulawesi Utara.

Buka file molekul target dengan cara
File > Read Molecule > Select File. Setelah
molekul target terbuka kemudian
menambahkan atom hidrogen dengan cara
Edit > Hydrogens > Add > Pollar only.
Kemudian dilanjutkan dengan
menggabungkan non-polar dengan cara Edit
> Hydrogens > Merge non-polar. Setelah itu
tambahkan perhitungan muatan ‘Gaisteger’
dengan cara edit > charges > Compute
Gaisteger. Berikutnya molekul target di save
dengan cara Grid > Macromolecule >
Choose > Makromolekul > Select Molecule >
Save as PDBQT. Setelah disimpan
kemudian membuat grid box untuk molekul
target dengan cara Grid > Grid box. Setelah
mengatur grid box, catat posisi dan volume
dari grid box tersebut.

Docking

Reseptor dan ligan yang telah
dipreparasi sebelumnya dipindahkan ke
dalam folder yang bersamaan dengan
aplikasi autodock vina.exe, kemudian
dikonfigurasi sesuai file molekul target, file
ligan dan grid box. Selanjutnya jalankan
aplikasi autodock vina menggunakan
command promt dengan perintah ‘vina.exe —
config config.txt —log log.txt’ akan
mendapatkan hasil yaitu afinitas dan file
out.pdbgt sebagai visualisasi docking. Hasil
affinitas ini diperoleh dalam bentuk nilai
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energi bebas (AG) yang negatif jika terjadi
penambatan, makin kecil nilai AG makin
stabil ikatannya. Visualisasi hasil docking
menggunakan pymol dan evaluasi/analisis
bagian-bagian molekul yang berikatan
menggunakan LigPlot.

HASIL DAN PEMBAHASAN

Hasil penambatan molekul glutation
sebagai ligan ke beberapa penyakit virus
berupa nilai affinitas (Tabel 1).

Semakin negatif nilai affinitas maka
gaya yang dihasilkan antara ikatan semakin
kecil sehingga ikatan antara ligan dan
reseptor semakin stabil (Du et al, 2016).
Dalam penentuan nilai dari afinitas antara
ligan dan reseptor dipengaruhi oleh banyak
faktor. Autodock vina memiliki banyak faktor
untuk penetuan dari afinitas (AGbind),
beberapa faktor tersebut yaitu AGgauss
(dipersi yang berhubungan dengan geomettri
dan formasi), AGrepulsion (bentuk pada
kontak internal yang buruk), AGhbond
(ikatan hidrogen), AGhydrophobic (interaksi
hidrofobik), dan yang terakhir AGtors
(kemapuan rotasi dari ligan) (Apriani, 2015).

Hasil penambatan molekul dari ligan
glutation dibandingkan dengan beberapa
ligan pembanding yang biasanya diambil
dari obat-obat yang dipakai oleh penyakit
tersebut. Ligan pembanding bertujuan untuk
menilai sejauh mana perbedaan nilai
affinitas antara ligan glutation dengan ligan
obat, sehingga dapat terlihat potensi dari
ligan glutation tersebut.

Tabel 1. Hasil afinitas docking antara ligan glutation dan ligan pembanding

Ligan 7BW4 402X 6CWD

Covid-19 Malaria Hepatitis B
(kcal/mol) (kcal/mol) (kcal/mol)

Glutation -7.9 -7.1 -7.1

Remdesivir -7.2

Xanthon -7.2

Chloroquin -5.9 -7.1

Adefovir -7.4

Entecavir -8.4
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Doxycycline

-12.9

Nilai afinitas antara glutation dan 7bw4
(covid-19) memiliki nilai yang terkuat jika
dibandingkan dengan ligan obat seperti
remdesivir ataupun xanthon. Namun
sebagian besar dari nilai afinitas dari
glutation jika dibandingkan dari beberapa
penyakit memiliki nilai yang lebih rendah,
namun perbedaannya tidak terlalu jauh.

Visualisasi penambatan diperlukan
agar dapat mengetahui letak dari ligan dan
reseptor itu tertambat. Selain untuk melihat
dari sisi tertambat, visualisasi docking juga
diperlukan agar tidak ada kesalahan dalam
proses docking, sehingga jika ada error
dalam penempatan dari docking bisa terlihat
dalam visualisasi.

Dapat diliat dari visualisasi, ligan
yang tertambat berbentuk bola dengan
warna yang tidak transparan mengisi celah
yang ada di dalam reseptor. Sisi yang
transparan merupakan bagian dari reseptor,
sehingga dapat diliat letak dan bentuk ligan
yang tertambat.

Hasil dari penambatan molekul antara
ligan dan reseptor juga dapat mengetahui
jumlah ikatan, jarak ikatan, asam amino yang
berikatan dengan ligan, dan gugus senyawa
yang berikatan antara ligan dan reseptor,
sehingga dapat mengetahui lebih jauh
tentang analisis dari penambatan molekul.
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Gambar 1. Visualisasi docking Covid-19 (7BW4)
dan glutation.

Tabel 2. Ikatan dan residu protein dari Covid-19
(7BW4) dan glutation.

Jumlah Jarak Asam Gugus

Ikatan Ikatan amino senyawa

Hidrogen A yang yang
berikatan berikatan

2,76 0-0

3.15 Asp358(A) 00

3,18 0-0

3,14 N-O

3.25 Asn360(A) oN

11 3,25 Tyr374(R) N-O

3,09 0-0

2.99 Ser343(A) N-O

2,97 N-O

3,10 | Asp377(R) N-O

3,10 0-0

3,24 Val535(A) 0-0
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Gambar 2 Visualisasi docking Malaria (402X)
dan glutation.

Tabel 3. Ikatan dan residu protein dari Malaria
(402X) dan glutation.

Jumlah | Jarak Asam Gugus
Ikatan Ikatan amino senyawa
Hidrogen A yang yang

berikatan | berikatan
2,83 Asp96(A) 0-0

3,14 N-O
516 ] YT NG
3,25 O-N
8 2’58 | Phel70() —g5
2,91 | Alal69(A) | O-N
3,25 0-0
558 ] G329 75

el
Gambar 3. Visualisasi docking hepatitis b
(6CWD) dan glutation.

Tabel 4. lkatan dan residu protein dari
hepatitis b (6CWD) dan glutation.

Jumlah Jarak Asam Gugus
Ikatan Ikatan | amino yang | senyawa
Hidrogen A berikatan yang
berikatan
3,08 His104(H) O-N
4 g:gg Arg56(D) =
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| | 314 | Gin57D) | 0-0 |

Jarak ikatan antar ligan dan molekul
memiliki peran yang penting dalam
menentukan ikatan tersebut, semakin
pendek ikatan tersebut maka ikatannya
menjadi semakin kuat. Itu juga terjadi pada
ikatan hidrogen, semakin banyak ikatan
hidrogen pada antar molekul maka semakin
stabil juga ikatan tersebut (Anon, 2020).

KESIMPULAN

Glutation terbukti secara in silico mampu
terikat dengan reseptor covid-19, malaria
dan hepatitis, dengan besaran energi Gibbs
(AG) masing-masing -7,9, 7,1 dan -7,1
kcal/mol. Jadi affinitas pengikatan glutation
terhadap reseptor Covid-19 lebih kuat dari
terhadap reseptor penyakit virus lainnya,
bahkan lebih kuat dari obat remdesevir. Hal
ini didukung oleh data lain, yaitu sebanyak
11 ikatan hidrogen dengan jarak ikatan
berkisar 2,76 sampai 3,25 A, lebih tinggi
daripada terhadap reseptor malaria dan
hepatitis yang jumlah ikatan hidrogennya
masing-masing hanya 8 dan 4 A.

SARAN

Untuk mengembangkan glutation sebagai
obat antivirus, perlu dilanjutkan dengan uji-
uji lainnya secara in vitro dan in vivo sebelum
ke uji klinis. Untuk itu, perlu mengeksplorasi
jenis-jenis fauna laut yang berpotensi
menghasilkan glutation dan penjajakan
kultivasinya.
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