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ABSTRACT 

Histamine is one of the parameters in the tuna export trade that needs to be considered so that the 

product can be well received in the United States (USA), European Union (EU), and Japan. Histamine 

is used as a quality indicator for food safety of tuna products, because high histamine can cause toxic 

effects in humans. The leaves of the tagalolo/awar-awar plant (Ficus septica Burm. F) contain active 

compounds that function to cure several types of diseases such as ulcers, itching, wounds, diarrhea, 

dysentery and drugs to reduce fever and are used as inflammatory drugs. This study aims to determine 

the types of active compounds in tagalolo/awar-awar leaves from the literature search and their 

potential to react with the enzyme L-histidine decarboxylase through non-empirical research in silico. 

The compounds obtained from the literature search are Genistin, ß-amyrin, Pyrrolidine and 

Phenanthroindollizidine. These compounds were then tested In Silico with molecular docking. The 

results of the in silico study showed that the compounds Genistin, ß-amyrin, Pyrrolidine and 

Phenanthroindollizidine could not react with the L-histidine decarboxylase enzyme because all the 

tested ligands did not react or bind to the receptor. 

Keyword: Tagalolo plant, Histamine, In Silico, Molecular Docking. 

 

Histamin merupakan salah satu parameter dalam perdagangan ekspor tuna yang perlu diperhatikan 

agar produk dapat diterima dengan baik di Amerika Serikat (USA), Uni Eropa (UE), maupun Jepang. 

Histamin dijadikan indikator mutu untuk keamanan pangan produk tuna, karena histamin yang tinggi 

dapat menyebabkan efek keracunan pada manusia. Daun tanaman tagalolo/awar-awar (Ficus septica 

Burm. F) mengandung senyawa aktif yang berfungsi menyembuhkan beberapa jenis penyakit seperti 

obat bisul, gatal-gatal, luka, diare, disentri dan obat untuk menurunkan demam serta digunakan sebagai 

obat radang atau inflamasi. Penelitian ini bertujuan untuk mengetahui jenis-jenis senyawa aktif daun 

tagalolo/awar-awar hasil penelusuran pustaka dan potensinya untuk bereaksinya dengan enzim L-

histidin dekarboksilase melalui riset non-empirik secara in silico. Senyawa yang didapatkan dari 

penelusuran pustaka yaitu Genistin, β- amyrin, Pyrrolidine dan Phenanthroindollizidine. Senyawa-

senyawa tersebut kemudian diuji secara In Silico dengan penambatan molekul (molecular docking). 

Hasil studi secara in silico menunjukkan bahwa senyawa Genistin, β- amyrin, Pyrrolidine dan 

Phenanthroindollizidine tidak dapat bereaksi dengan enzim L-histidin dekarbokasilase karena semua 

ligan uji tidak bereaksi atau terikat dengan reseptor.  

Kata kunci: Tanaman Tagalolo, Histamin, In Silico, Molecular Docking. 

 

 

PENDAHULUAN 

Indonesia merupakan negara kepulauan yang luas wilayah perairan terdiri lebih besar dari daratan 

sehingga memiliki potensi perikanan yang sangat besar dan beragam, yang dapat dikelola menjadi 

usaha/bisnis terkhusus di Sulawesi Utara. Usaha hasil perikanan laut di Sulawesi Utara memiliki potensi 

yang besar karena wilayahnya dikelilingi oleh perairan laut Tomini dan perairan laut Sulawesi, termasuk 

perairan laut kepulauan Sangihe Talaud (Tumengkol et al., 2015). Data Statistik Kementerian Kelautan 

dan Perikanan (2018) mencatat Tuna, Tongkol, dan Cakalang (TTC) mengalami kenaikan nilai ekspor 

sebanyak 16,57%. Potensi perikanan yang sangat besar di Sulawesi Utara belum bisa dimaksimalkan 

dikarenakan proses penanganan pasca tangkap oleh nelayan Sulawesi Utara yang belum memenuhi 

https://doi.org/10.35800/mthp.10.2.2022.40390
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standar. Data PPS Bitung Sulawesi Utara untuk nilai potensi tuna yang bisa ditangkap adalah 14.173,51 

ton/tahun 80% dari nilai pemanfaatan hasil tangkap tuna (Simanjuntak et al., 2019). 

Peningkatan jumlah produksi belum diimbangi dengan peningkatan mutu, faktor utama yang 

sangat mempengaruhi penurunan kualitas mutu ikan adalah suhu dan waktu penanganan. Jika 

penyimpanan ikan dilakukan disuhu ruang atau terpapar dibawah sinar matahari, laju aktivitas bakteri 

dan enzim akan lebih cepat. Suhu pertumbuhan untuk sebagian besar bakteri berkisar 10-20oC (FDA, 

2011). Selanjutnya, ikan yang didaratkan satu hari dari kapal dengan ikan yang didaratkan dari kapal 

yang melaut kurang lebih selama 5-7 hari akan memiliki perbedaan kualitas mutu, sehingga waktu 

penanganan berpengaruh terhadap penurunan mutu hasil tangkap perikanan yang salah satunya memicu 

terbentuknya histamin pada ikan.  

Sejak dahulu masyarakat Indonesia sudah banyak memanfaatkan beberapa tumbuhan dalam 

penanganan dan pengawetan ikan. Hal ini dibuktikan dengan adanya dokumentasi penelitian tentang 

penggunaan bahan alami yang dapat mempertahankan mutu ikan segar contohnya: penggunaan biji buah 

atung (Moniharapon et al., 2019), belimbing wuluh dan daun kemangi (Sumiati & Marjanah, 2020) , 

serta mangrove Avicennia marina (Pariansyah et al., 2018). Daun tanaman tagalolo atau juga dikenal 

sebagai tanaman awar-awar (Ficus septica Burm. F) mengandung senyawa aktif yang dapat 

menyembuhkan beberapa jenis penyakit seperti obat bisul, gatal-gatal, luka, diare, disentri, obat untuk 

menurunkan demam serta digunakan sebagai obat radang atau inflamasi. Beberapa peneliti membuktikan 

bahwa senyawa aktif dominan dari daun tagalolo adalah jenis senyawa flavonoid yang memiliki beragam 

manfaat untuk tubuh seperti dapat memperbaiki sel yang rusak akibat radikal bebas (Pramitaningastuti 

dan Anggraeny 2017; Sudirga, 2014).  Berdasarkan penelusuran pustaka, sampai saat ini belum ada 

dokumentasi penelitian tentang manfaat daun tagalolo pada proses pengawetan ikan terutama pada ikan 

scombroidea yang rentan menghasilkan histamin akibat dari proses dekarboksilasi asam amino histidin 

saat penanganan yang kurang baik. Oleh karena itu, penelitian ini ditujukan untuk menggali potensi 

senyawa aktif daun tagalolo berdasarkan studi literatur dan kemudian dianalisis secara in silico.   

Analisis in silico adalah suatu metode pendekatan menggunakan simulasi komputer dengan 

program tertentu untuk mengidentifikasi senyawa dengan potensi dan selektivitas yang lebih tinggi 

(Wang et al., 2015). Penelitian ini ditujukan untuk menggali potensi senyawa aktif daun tagalolo 

berdasarkan studi literatur dan kemudian dianalisis secara in silico. Penelitian ini diharapkan dapat  

mengangkat potensi daun tagalolo atau daun awar-awar sebagai bahan alternatif pada proses penanganan 

dan pengawetan ikan untuk menggantikan penggunaan bahan berbahaya seperti formalin dan boraks. 

 

METODE PENELITIAN 

Metode yang digunakan dalam penelitian ini yaitu secara komputasi (In Silico) dengan 

melakukan penelusuran ilmiah senyawa aktif yang ada di tanaman tagalolo dan molecular docking 

dengan penambatan senyawa aktif tanaman tagalolo terhadap protein yang dituju.  

Alat dan bahan 

Alat yang digunakan berupa komputer dengan spesifikasi RAM 8 GB, dengan prosesor Intel ® 

core ™ i5, system operasi Microsoft Windows 11, koneksi internet, software Discovery Studio dan 

software Autodock.  

Bahan yang digunakan yaitu struktur tiga dimensi molekul senyawa aktif tanaman tagalolo serta 

struktur tiga dimensi protein target yang didownload dari website resmi PDB (Protein Data Bank) 

http://rcsb.org.  

Prosedur Penelitian 

Preparasi Reseptor dan Ligan 

Ligan yang telah diunduh, dilakukan preparasi dengan menggunakan AutoDock Tools (File → read 

molecule → open ligan) meliputi : ditambahkan muatan Gasteiger Charges (Edit → Charges → Compute 

Gasteiger), ditambahkan atom hidrogen (Edit → Hidrogen → Add → All Hidrogen), serta diatur torsi 

aktif ligan (Ligan → Torsion Tree → Set NumberTorsion → Dismiss) kemudian di save file (Ligan → 

Output → Save As → .pdbqt.) Ligan yang telah dioptimasi tersebut disimpan dalam format .pdbqt. 

Diunduh reseptor L-histidin dekarboksilase dari Protein Data Bank dengan situs http://www.rcsb.org. 

Kode reseptor adalah 7ERU lalu diunduh dengan format .pdb. Dipisahkan reseptor dengan ligan atau 

http://rcsb.org/
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residu non standar. Dijalankan pemisahan ini dengan software Discovery Studio Visualizer dengan cara 

Scripts → Selection → Select Water Molecule. Dilakukan pemisahan reseptor dan ligan dengan cara 

scripts → selection → select ligand. Disimpan hasil pemisahan tersebut dengan format .pdb yang 

selanjutnya akan digunakan untuk penambatan. Dilakukan Optimasi reseptor dengan menggunakan 

AutoDock Tools (File → read molecule → open ligan). meliputi : ditambahkan muatan Kollman Charges 

(Edit → Charges → Kollman Charges), lalu diubah reseptor menjadi polar (Edit → Hidrogen → Add → 

Polar Only . kemudian di save file (Grid → Macromolecule → Choose → Select Molecule → Klik 

Reseptor → Select Molecule → Save → .pdbqt). Disimpan reseptor tersebut dalam format .pdbqt. 

Penambatan molekul dengan Autodock Tools 

Penambatan dengan AutoDock Tools dengan cara mengatur grid box pada sisi aktif reseptor. Diatur 

grid box yang meliputi ukuran (size x,y,z), koordinat (center x,y,z), Ukuran grid box adalah (40 x 40 x 40 

Å), disimpan file dalam format .gpf (File → Close Saving Current → Grid → Output → Save → .Gpf) 

Setelah itu di running Autogrid dengan cara Run → Run AutoGrid → Browse → Launch Setelah itu 

dibuat reseptor menjadi kaku (Docking → Macromolecule → Set Rigid File Name → Reseptor → Open) , 

kemudian dilakukan pencarian posisi konformasi terbaik ligan dengan 100 kali pose (Docking → search 

parameters → genetic algorithm → accepts), disimpan hasil ini dalam format .dpf (Docking → Output → 

Lamarckian → .dpf). Terakhir di running AutoDock dengan cara Run → Run AutoDock → Browse → 

Launch. 

Teknik analisa data  

Hasil pengujian in silico diamati dengan parameter energi bebas (∆G) dan nilai RMSD (root 

mean square deviation), Jika energi bebas (∆G) lebih kecil dari 0 reaksi berjalan spontan; jika energi 

bebas(∆G) = 0 reaksi berjalan revesibel; dan jika energi bebas(∆G) lebih besar dari 0 maka tidak terjadi 

reaksi. Nilai RMSD untuk syarat validasi  harus lebih kecil dari 2 angstrom (˂ 2Å). 

 

HASIL DAN PEMBAHASAN 

Hasil penelusuran senyawa aktif tanaman tagalolo 

Penelitian tentang bahan aktif tumbuhan secara etnobotani sudah banyak dilakukan oleh peneliti 

Indonesia. Salah satu jenis tanaman yang sering menjadi objek penelitian adalah tanaman tagalolo yang 

juga dikenal sebagai tanaman awar-awar (Ficus septica Burm. F). Hasil penelitian de Padua et al. (1999) 

menunjukkan bahwa bagian daun, akar dan buah tanaman awar-awar mengandung senyawa flavonoid, 

fenol, alkaloid, saponin, dan tannin. Senyawa flavonoid secara khusus dapat menghentikan terjadinya 

pembentukan dan pengeluaran zat-zat yang menyebabkan peradangan akibat reaksi alergi 

(Pramitaningastuti dan Anggraeny, 2017). Secara lengkap penelitian tentang bahan aktif tanaman 

tagalolo dapat dilihat pada Tabel 1. 

Tabel 1. Senyawa Kimia Pada Daun Awar-Awar/Tagalolo (Ficus septica Burm F). 

No. 
Bagian  

Tanaman 
Bahan Aktif yang Ditemukan Sumber 

1. Daun Alkaloid dan Steroid (Jati, 2013) 

2. Ranting  

dan  

daun 

-sitosteryl-3-glucopyranoside-6’-O-fatty ester asam, ester asam 

lemak -amirin, -sitosterol, stigmasterol, -amyrin dan rantai 

panjang alkohol lemak jenus, alkaloid 

(Ragasa et al., 2016) 

3. Daun Saponin dan flavonoid (Rivai, 2017) 

4. Daun Flavonoid dan polifenol (Guntarti et al., 2019) 

5. Daun Phenanthroindoizidine (Nurhidayati et al., 2021) 

6. Daun Genistin dan antofin (Kinho et al., 2011) 

7. Daun Aminocaprophenone dan pyrrolidine (Ueda et al., 2009) 

    

Dari senyawa yang ditemukan dari beberapa penelitian dipilih empat senyawa yaitu 

genistin, β- amyrin, phenanthroindolizidine, pyrrolidine kemudian dicari simple molecular dalam 

bentuk 3D dari website PubChem (https://pubchem.ncbi.nlm.nih.gov). 

Hasil penambatan senyawa daun tagalolo (Ficus septica Burm F) dengan Autodock Tools 

Dari hasil uji senyawa genistin, phenanthtoindollizidine, β-amyrin dan pyrrolidine tidak 

memiliki hasil karena saat proses docking ligan uji berada di luar reseptor atau tidak mengikat 

https://pubchem.ncbi.nlm.nih.gov/
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reseptor. senyawa genistin, phenanthroindollizidine, pyrrolidine dan β-amyrin tidak dapat bereaksi 

dengan reseptor ksrena posisi ligan tersebut di luar resoptor dan tidak bisa dilakukan proses lanjut. 

  
Gambar 1. Posisi Ligan Genistin Terhadap 

Reseptor. 

Gambar 2. Posisi Phenanthroindollizidine 

Terhadap Reseptor. 

  
Gambar 3. Posisi Ligan β-amyrin Terhadap 

Reseptor 

Gambar 4. Posisi Ligan Pyrrolidine Terhadap 

Reseptor. 

Gambar 1, 2, 3, 4 melihatkan posisi ligan uji (genistin, phenanthtoindollizidine, β-amyrin 

dan pyrrolidine) berada di luar reseptor. Dari hasil penelitian secara in silico, senyawa genistin, 

phenanthtoindollizidine, β-amyrin dan pyrrolidine tidak dapat menghambat pembentukkan 

histamin karena semua ligan uji tidak bereaksi atau mengikat dengan reseptor.  

 

KESIMPULAN 

Hasil dari studi secara in silico penambatan molekul (molecular docking) senyawa Genistin, β- 

amyrin, Pyrrolidine dan Phenanthroindollizidine tidak dapat menghambat pembentukkan histamin karena 

semua ligan uji tidak bereaksi atau terikat dengan reseptor.  
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